Ocenění

Časopis XB-1 na iPadu

Autor redakce | | Pátek 23 Listopad 2012 14.47

Návod na získání předplatného časopisu XB-1

Stáhněte si aplikaci XB-1 z Appstore

Stažení aplikace

Časopis se automaticky začlení do aplikace Kiosek na Vašem iPadu:

Kiosek

Spusťte aplikaci…

Seznam čísel

Můžete si koupit jednotlivá čísla přímo na iPadu, nebo si koupit předplatné.

Předplatné si můžete koupit přes Apple  klikem na tlačítko Předplatné:

Předplatné

Druhou možností, podle nás lepší (a výhodnější pro vydavatele časopisu) je nákup předplatného přes Palmknihy.

K předplatnému dostanete i knižní dárek. Potom v aplikaci Časopis XB-1 kliknete na tlačítko se siluetou postavy vpravo nahoře:

Přihlášení

Zadáte tam Vaše přihlašovací jméno a heslo, které máte na Palmknihách. Tím máte nakoupeno a můžete stahovat a číst i starší čísla, než které jste si koupili.

3 269 zobrazení | Zobrazit všechny příspěvky autora

komentářů 33 »

  1. Comment by Martin Sust — 29.10.2014 @ 12.53
    Warning: mysql_query(): No such file or directory in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 219

    Warning: mysql_query(): A link to the server could not be established in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 219

    Warning: mysql_query(): No such file or directory in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 226

    Warning: mysql_query(): A link to the server could not be established in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 226

    Osobně jsem zastánce elektronického vydání ve formátech e-pubP/mobi. Vzhledem k tomu, že příprava takových knih není nijak složitá a šlo by o čistě textovou záležitost, technicky to problém není. Je to ovšem rozhodnutí vydavatele, nikoli mé. Přesto doufám, že se v dohledné době dočkáme.

    Líbí/nelíbí: Thumb up 0 Thumb down 0

  2. Comment by standa.e — 29.10.2014 @ 20.23
    Warning: mysql_query(): No such file or directory in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 219

    Warning: mysql_query(): A link to the server could not be established in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 219

    Warning: mysql_query(): No such file or directory in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 226

    Warning: mysql_query(): A link to the server could not be established in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 226

    Inu, uvidíme. Čas je naše zbraň. 😉

    Líbí/nelíbí: Thumb up 0 Thumb down 0

  3. Comment by standa.e — 22.12.2014 @ 20.05
    Warning: mysql_query(): No such file or directory in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 219

    Warning: mysql_query(): A link to the server could not be established in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 219

    Warning: mysql_query(): No such file or directory in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 226

    Warning: mysql_query(): A link to the server could not be established in /data/web/virtuals/93269/virtual/www/wp-content/plugins/comment-rating/comment-rating.php on line 226

    Tak mě aktuálně dostal čas, ale na straně poskytovatelů elektronického čtiva. Berte to jako příspěvek k debatě „Kniha je k přečtení i za sto let, otevřený a rozšířený elektronický formát snad i za deset let a proprietální DRM řešení může uživateli chcípnout ze dne na den, nestane-li se otrokem poskytovatele služby.“
    Příběh českého Wooky: přestal podporovat Android nižší než 2.2. Na Google Play nalezneme nižší verze už jen pro dva e-shopy z rodiny Wooky (můj tam samozřejmě není), kompletní universální Reader tyto spojující  už vyžaduje OS 2.2 a výše. Můj rootnutý, k mé spokojenosti funkční Nook Simple Touch jede na 2.1… Během experimentování jsem (díky špatné identifikaci chyby při stahování knihy – nebyla u mě, byla u Wooky) si v sobotu neprozřetelně původní verzi ve čtečce smazal a už nedokázal vrátit. Naštěstí jsem tak přišel o knihu za 100,-Kč (a ano, mohu si ji přečíst na PC…) Představa, že budu upgradovat čtečku, s níž jsem spokojený, co dva roky, protože poskytovatel služby nehodlá řešit zpětnou kompatibilitu svých aplikací je směšná. Kdyby alespoň z Google Play nestáhl verze, které ty nižší verze OS podporovaly!
    Tyhle uzavřené DRM služby jsou jednoduše čiré zlo.

    Líbí/nelíbí: Thumb up 0 Thumb down 0

Posílat komentáře pomocí RSS.

Okomentovat

Komentáře můžete vkládat po přihlášení.